Prepare Your App for Rails 4 and Ruby 1.9

Prepare Your App for Rails 4 and Ruby 1.9:

The Rails master branch was moved to 4.0 two months ago, almost 6 years to the date of the announcement of Rails 1.0, and the primary cited reason for doing so is to get everyone using Rails on Ruby 1.9.

[I understand the lack of migration all too well. Some codebases require a tremendous amount of work to move forward, and may not be worth the investment from a business point of view. But at some point, that app either needs to be sunset or worked on. Now’s the time to decide which category it fits into.]

Source: Union Station

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s